What’s Vulnerable › Vulnerabilities
CVE-2023-38512: WordPress WpStream plugin <= 4.5.4 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-27 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in wpstream WpStream wpstream allows Cross Site Request Forgery.This issue affects WpStream: from n/a through <= 4.5.4.
Affected products
- WpStream: before 4.5.5 — fixed in 4.5.5
How to fix
Upgrade to a fixed version: WpStream 4.5.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/wpstream/vulnerability/wordpress-wpstream-live-streaming-video-on-demand-pay-per-view-plugin-4-5-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpstream/wordpress-wpstream-live-streaming-video-on-demand-pay-per-view-plugin-4-5-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-38512 or the next vulnerability affects your stack