What’s Vulnerable › Vulnerabilities
CVE-2023-38513: WordPress Photo Engine Plugin <= 6.2.5 is vulnerable to Insecure Direct Object References (IDOR)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in Jordy Meow Photo Engine (Media Organizer & Lightroom).This issue affects Photo Engine (Media Organizer & Lightroom): from n/a through 6.2.5.
Affected products
- Jordy Meow Photo Engine: before 6.2.6 — fixed in 6.2.6
How to fix
Upgrade to a fixed version: Jordy Meow Photo Engine 6.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wplr-sync/wordpress-photo-engine-plugin-6-2-5-insecure-direct-object-references-idor?_s_id=cve
- https://patchstack.com/database/vulnerability/wplr-sync/wordpress-photo-engine-plugin-6-2-5-insecure-direct-object-references-idor?_s_id=cve
Get alerted when CVE-2023-38513 or the next vulnerability affects your stack