What’s Vulnerable › Vulnerabilities

CVE-2023-38646

Description

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.

Affected products

How to fix

Upgrade to a fixed version: metabase 0.43.7.2, 0.44.7.1, 0.45.4.1, 0.46.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-38646 or the next vulnerability affects your stack