What’s Vulnerable › Vulnerabilities
CVE-2023-39005
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-09 · updated 2026-06-17
- Weakness: CWE-732
Description
Insecure permissions exist for configd.socket in OPNsense Community Edition before 23.7 and Business Edition before 23.4.2.
Affected products
- OPNsense: before 23.7 — fixed in 23.7
How to fix
Upgrade to a fixed version: OPNsense 23.7. Check the vendor advisory for mitigations.
References
- https://github.com/opnsense/core/issues/6647
- https://logicaltrust.net/blog/2023/08/opnsense.html
- https://github.com/opnsense/core/issues/6647
- https://logicaltrust.net/blog/2023/08/opnsense.html
Get alerted when CVE-2023-39005 or the next vulnerability affects your stack