What’s Vulnerable › Vulnerabilities
CVE-2023-39206
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-14 · updated 2026-06-17
- Weakness: CWE-120
Description
Buffer overflow in some Zoom clients may allow an unauthenticated user to conduct a denial of service via network access.
Affected products
- Zoom Workplace: before 5.16.0 — fixed in 5.16.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 5.16.0 — fixed in 5.16.0
- Zoom Video Software Development Kit: before 1.9.0 — fixed in 1.9.0
- Zoom Virtual Desktop Infrastructure: before 5.14.13; from 5.15.0 before 5.15.11 — fixed in 5.14.13, 5.15.11
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.16.0 — fixed in 5.16.0
How to fix
Upgrade to a fixed version: Zoom Workplace 5.16.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 5.16.0; Zoom Video Software Development Kit 1.9.0; Zoom Virtual Desktop Infrastructure 5.14.13, 5.15.11; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.16.0. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-39206 or the next vulnerability affects your stack