What’s Vulnerable › Vulnerabilities
CVE-2023-39208
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper input validation in Zoom Desktop Client for Linux before version 5.15.10 may allow an unauthenticated user to conduct a denial of service via network access.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.15.10 — fixed in 5.15.10
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.15.10. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-39208 or the next vulnerability affects your stack