What’s Vulnerable › Vulnerabilities
CVE-2023-39214
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-08 · updated 2026-06-17
- Weakness: CWE-749
Description
Exposure of sensitive information in Zoom Client SDK's before 5.15.5 may allow an authenticated user to enable a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.15.5 — fixed in 5.15.5
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 5.15.5 — fixed in 5.15.5
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.15.5 — fixed in 5.15.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.15.5; Zoom Video Communications, Inc. Zoom Rooms for Windows 5.15.5; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.15.5. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-39214 or the next vulnerability affects your stack