What’s Vulnerable › Vulnerabilities
CVE-2023-39215
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-12 · updated 2026-06-17
- Weakness: CWE-449
Description
Improper authentication in Zoom clients may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.15.5 — fixed in 5.15.5
- Zoom Virtual Desktop Infrastructure: before 5.14.12; from 5.15.0 before 5.15.4 — fixed in 5.14.12, 5.15.4
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.15.5 — fixed in 5.15.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.15.5; Zoom Virtual Desktop Infrastructure 5.14.12, 5.15.4; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.15.5. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-39215 or the next vulnerability affects your stack