What’s Vulnerable › Vulnerabilities
CVE-2023-39267: Authenticated Denial of Service Vulnerability in ArubaOS-Switch Command Line Interface
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-29 · updated 2026-06-17
Description
An authenticated remote code execution vulnerability exists in the command line interface in ArubaOS-Switch. Successful exploitation results in a Denial-of-Service (DoS) condition in the switch.
Affected products
- Hewlett Packard Enterprise ArubaOS-Switch: before a.15.16.0026; from 16.01.0000 before 16.04.0027; from 16.05.0000 before 16.08.0027; from 16.10.0001 before 16.10.0024; from 16.11.0001 before 16.11.0013 — fixed in 16.04.0027, 16.08.0027, 16.10.0024, 16.11.0013, a.15.16.0026
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise ArubaOS-Switch 16.04.0027, 16.08.0027, 16.10.0024, 16.11.0013. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-013.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-013.txt
Get alerted when CVE-2023-39267 or the next vulnerability affects your stack