What’s Vulnerable › Vulnerabilities
CVE-2023-39375: SiberianCMS - CWE-274: Improper Handling of Insufficient Privileges
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-274
Description
SiberianCMS - CWE-274: Improper Handling of Insufficient Privileges
Affected products
- SiberianCMS: from 4.0.0 before 4.20.44; from 5.0.0 before 5.0.4 — fixed in 4.20.44, 5.0.4
How to fix
Upgrade to a fixed version: SiberianCMS 4.20.44, 5.0.4. Check the vendor advisory for mitigations.
References
- https://www.gov.il/en/Departments/faq/cve_advisories
- https://www.gov.il/en/Departments/faq/cve_advisories
Get alerted when CVE-2023-39375 or the next vulnerability affects your stack