What’s Vulnerable › Vulnerabilities

CVE-2023-39456: Apache Traffic Server: Malformed http/2 frames can cause an abort

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 9.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-39456 or the next vulnerability affects your stack