What’s Vulnerable › Vulnerabilities
CVE-2023-39519: CloudExplorer Lite sensitive information leakage vulnerability
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-24 · updated 2026-06-17
- Weakness: CWE-200
Description
Cloud Explorer Lite is an open source cloud management platform. Prior to version 1.4.0, there is a risk of sensitive information leakage in the user information acquisition of CloudExplorer Lite. The vulnerability has been fixed in version 1.4.0.
Affected products
- CloudExplorer-Dev CloudExplorer-Lite: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: CloudExplorer-Dev CloudExplorer-Lite 1.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/releases/tag/v1.4.0
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-hh2g-77xq-x4vq
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/releases/tag/v1.4.0
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-hh2g-77xq-x4vq
Get alerted when CVE-2023-39519 or the next vulnerability affects your stack