What’s Vulnerable › Vulnerabilities

CVE-2023-39526: PrestaShopSQL manager vulnerability (potential RCE)

Description

PrestaShop is an open source e-commerce web application. Versions prior to 1.7.8.10, 8.0.5, and 8.1.1 are vulnerable to remote code execution through SQL injection and arbitrary file write in the back office. Versions 1.7.8.10, 8.0.5, and 8.1.1 contain a patch. There are no known workarounds.

Affected products

How to fix

Upgrade to a fixed version: PrestaShop 1.7.8.10, 8.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-39526 or the next vulnerability affects your stack