What’s Vulnerable › Vulnerabilities
CVE-2023-39643
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-15 · updated 2026-06-17
- Weakness: CWE-89
Description
Bl Modules xmlfeeds before v3.9.8 was discovered to contain a SQL injection vulnerability via the component SearchApiXml::Xmlfeeds().
Affected products
- Blmodules Xmlfeeds Pro: before 3.9.8 — fixed in 3.9.8
How to fix
Upgrade to a fixed version: Blmodules Xmlfeeds Pro 3.9.8. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/en/data-import-export/5732-xml-feeds-pro.html
- https://security.friendsofpresta.org/modules/2023/08/29/xmlfeeds.html
- https://addons.prestashop.com/en/data-import-export/5732-xml-feeds-pro.html
- https://security.friendsofpresta.org/modules/2023/08/29/xmlfeeds.html
Get alerted when CVE-2023-39643 or the next vulnerability affects your stack