What’s Vulnerable › Vulnerabilities
CVE-2023-3980: Cross-site Scripting (XSS) - Stored in omeka/omeka-s
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository omeka/omeka-s prior to 4.0.2.
Affected products
- Omeka: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: Omeka 4.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/omeka/omeka-s/commit/c6833c0531a07bd914e9f85a61bbbc16e9b4c8df
- https://huntr.dev/bounties/6eb3cb9a-5c78-451f-ae76-0b1e62fe5e54
- https://github.com/omeka/omeka-s/commit/c6833c0531a07bd914e9f85a61bbbc16e9b4c8df
- https://huntr.dev/bounties/6eb3cb9a-5c78-451f-ae76-0b1e62fe5e54
Get alerted when CVE-2023-3980 or the next vulnerability affects your stack