What’s Vulnerable › Vulnerabilities
CVE-2023-39834
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-24 · updated 2026-06-17
- Weakness: CWE-77
Description
PbootCMS below v3.2.0 was discovered to contain a command injection vulnerability via create_function.
Affected products
- PbootCMS: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: PbootCMS 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-39834 or the next vulnerability affects your stack