What’s Vulnerable › Vulnerabilities
CVE-2023-39918: WordPress Booking Package Plugin <= 1.6.01 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in SAASPROJECT Booking Package Booking Package plugin <= 1.6.01 versions.
Affected products
- SaasProject Booking Package: before 1.6.02 — fixed in 1.6.02
How to fix
Upgrade to a fixed version: SaasProject Booking Package 1.6.02. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/booking-package/wordpress-booking-package-plugin-1-6-01-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/booking-package/wordpress-booking-package-plugin-1-6-01-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-39918 or the next vulnerability affects your stack