What’s Vulnerable › Vulnerabilities
CVE-2023-39990: WordPress Paid Memberships Pro plugin <= 1.2.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Paid Memberships Pro.This issue affects Paid Memberships Pro: from n/a through 1.2.3.
Affected products
- Paid Memberships Pro: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Paid Memberships Pro 1.2.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pmpro-courses/wordpress-paid-memberships-pro-courses-for-membership-add-on-plugin-1-2-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pmpro-courses/wordpress-paid-memberships-pro-courses-for-membership-add-on-plugin-1-2-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-39990 or the next vulnerability affects your stack