What’s Vulnerable › Vulnerabilities
CVE-2023-39991: WordPress BigBlueButton Plugin <= 3.0.0-beta.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Blindside Networks BigBlueButton plugin <= 3.0.0-beta.4 versions.
Affected products
- blindsidenetworks BigBlueButton: before 3.0.0; 3.0.0-beta1, 3.0.0-beta2, 3.0.0-beta3, 3.0.0-beta4 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: blindsidenetworks BigBlueButton 3.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bigbluebutton/wordpress-bigbluebutton-plugin-3-0-0-beta-4-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bigbluebutton/wordpress-bigbluebutton-plugin-3-0-0-beta-4-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-39991 or the next vulnerability affects your stack