What’s Vulnerable › Vulnerabilities
CVE-2023-39993: WordPress ElementsKit Lite plugin <= 2.9.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0.
Affected products
- roxnor ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor: before 2.9.1 — fixed in 2.9.1
How to fix
Upgrade to a fixed version: roxnor ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor 2.9.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/elementskit-lite/wordpress-elementskit-lite-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/elementskit-lite/wordpress-elementskit-lite-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-39993 or the next vulnerability affects your stack