What’s Vulnerable › Vulnerabilities
CVE-2023-39994: WordPress ARMember Premium plugin <= 5.9.2 - Broken Access Control
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Repute InfoSystems ARMember Premium allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ARMember Premium: from n/a through 5.9.2.
Affected products
- Repute Infosystems ARMember: before 5.9.3 — fixed in 5.9.3
How to fix
Upgrade to a fixed version: Repute Infosystems ARMember 5.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-39994 or the next vulnerability affects your stack