What’s Vulnerable › Vulnerabilities
CVE-2023-39997: WordPress Popup by Supsystic plugin <= 1.10.19 - Broken Access Control Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in supsystic.com Popup by Supsystic allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Popup by Supsystic: from n/a through 1.10.19.
Affected products
- supsystic Popup by Supsystic: before 1.10.20 — fixed in 1.10.20
How to fix
Upgrade to a fixed version: supsystic Popup by Supsystic 1.10.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-39997 or the next vulnerability affects your stack