What’s Vulnerable › Vulnerabilities
CVE-2023-4005: Insufficient Session Expiration in fossbilling/fossbilling
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-31 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository fossbilling/fossbilling prior to 0.5.5.
Affected products
- FOSSBilling: before 0.5.5 — fixed in 0.5.5
How to fix
Upgrade to a fixed version: FOSSBilling 0.5.5. Check the vendor advisory for mitigations.
References
- https://github.com/fossbilling/fossbilling/commit/20c23b051eb690cb4ae60a257f6bb46eb3aae2d1
- https://huntr.dev/bounties/f0aacce1-79bc-4765-95f1-7e824433b9e4
- https://github.com/fossbilling/fossbilling/commit/20c23b051eb690cb4ae60a257f6bb46eb3aae2d1
- https://huntr.dev/bounties/f0aacce1-79bc-4765-95f1-7e824433b9e4
Get alerted when CVE-2023-4005 or the next vulnerability affects your stack