What’s Vulnerable › Vulnerabilities
CVE-2023-4007: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.16.
Affected products
- thorsten phpMyFAQ: before 3.1.16 — fixed in 3.1.16
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.16. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/40eb9685198128908e83c2bef4c228751fd43a0e
- https://huntr.dev/bounties/e891dcbc-2092-49d3-9518-23e37187a5ea
- https://github.com/thorsten/phpmyfaq/commit/40eb9685198128908e83c2bef4c228751fd43a0e
- https://huntr.dev/bounties/e891dcbc-2092-49d3-9518-23e37187a5ea
Get alerted when CVE-2023-4007 or the next vulnerability affects your stack