What’s Vulnerable › Vulnerabilities
CVE-2023-4013: GDPR Cookie Compliance < 4.12.5 - License Update/Deactivation via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-30 · updated 2026-06-17
Description
The GDPR Cookie Compliance (CCPA, DSGVO, Cookie Consent) WordPress plugin before 4.12.5 does not have proper CSRF checks when managing its license, which could allow attackers to make logged in admins update and deactivate the plugin's license via CSRF attacks
Affected products
- GDPR Cookie Compliance: before 4.12.5 — fixed in 4.12.5
How to fix
Upgrade to a fixed version: GDPR Cookie Compliance 4.12.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/54e4494c-a280-4d91-803d-7d55159cdbc5
- https://wpscan.com/vulnerability/54e4494c-a280-4d91-803d-7d55159cdbc5
Get alerted when CVE-2023-4013 or the next vulnerability affects your stack