What’s Vulnerable › Vulnerabilities

CVE-2023-4018: Direct Request ('Forced Browsing') in GitLab

Description

An issue has been discovered in GitLab affecting all versions starting from 16.2 before 16.2.5, all versions starting from 16.3 before 16.3.1. Due to improper permission validation it was possible to create model experiments in public projects.

Affected products

How to fix

Upgrade to a fixed version: GitLab 16.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-4018 or the next vulnerability affects your stack