What’s Vulnerable › Vulnerabilities
CVE-2023-40197: WordPress flowpaper Plugin <= 1.9.9 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Devaldi Ltd flowpaper plugin <= 1.9.9 versions.
Affected products
- Devaldi Ltd flowpaper: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Devaldi Ltd flowpaper 2.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/flowpaper-lite-pdf-flipbook/wordpress-flowpaper-plugin-1-9-9-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/flowpaper-lite-pdf-flipbook/wordpress-flowpaper-plugin-1-9-9-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-40197 or the next vulnerability affects your stack