What’s Vulnerable › Vulnerabilities
CVE-2023-40203: WordPress MailChimp Forms by MailMunch plugin <= 3.1.4 - Broken Access Control
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in MailMunch MailChimp Forms by MailMunch allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MailChimp Forms by MailMunch: from n/a through 3.1.4.
Affected products
- MailMunch MailChimp Forms by MailMunch: before 3.1.5 — fixed in 3.1.5
How to fix
Upgrade to a fixed version: MailMunch MailChimp Forms by MailMunch 3.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-40203 or the next vulnerability affects your stack