What’s Vulnerable › Vulnerabilities
CVE-2023-40211: WordPress Post Grid Plugin <= 2.2.50 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in PickPlugins Post Grid Combo – 36+ Gutenberg Blocks.This issue affects Post Grid Combo – 36+ Gutenberg Blocks: from n/a through 2.2.50.
Affected products
- PickPlugins Post Grid Combo – 36+ Gutenberg Blocks: before 2.2.51 — fixed in 2.2.51
How to fix
Upgrade to a fixed version: PickPlugins Post Grid Combo – 36+ Gutenberg Blocks 2.2.51. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/post-grid/wordpress-post-grid-combo-plugin-2-2-50-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/post-grid/wordpress-post-grid-combo-plugin-2-2-50-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-40211 or the next vulnerability affects your stack