What’s Vulnerable › Vulnerabilities

CVE-2023-40253

Description

Improper Authentication vulnerability in Genians Genian NAC V4.0, Genians Genian NAC V5.0, Genians Genian NAC Suite V5.0, Genians Genian ZTNA allows Authentication Abuse.This issue affects Genian NAC V4.0: from V4.0.0 through V4.0.155; Genian NAC V5.0: from V5.0.0 through V5.0.42 (Revision 117460); Genian NAC Suite V5.0: from V5.0.0 through V5.0.54; Genian ZTNA: from V6.0.0 through V6.0.15.

Affected products

How to fix

Upgrade to a fixed version: Genians Genian Nac 4.0.156, 5.0.55; Genians Genian ZTNA 6.0.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-40253 or the next vulnerability affects your stack