What’s Vulnerable › Vulnerabilities
CVE-2023-40332: WordPress WP-PostRatings plugin <= 1.91 - Rating limit Bypass vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-799
Description
Improper Control of Interaction Frequency vulnerability in Lester ‘GaMerZ’ Chan WP-PostRatings allows Functionality Misuse.This issue affects WP-PostRatings: from n/a through 1.91.
Affected products
- Lester ‘GaMerZ’ Chan WP-PostRatings: before 1.91.1 — fixed in 1.91.1
How to fix
Upgrade to a fixed version: Lester ‘GaMerZ’ Chan WP-PostRatings 1.91.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-postratings/wordpress-wp-postratings-plugin-1-91-rating-limit-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-postratings/wordpress-wp-postratings-plugin-1-91-rating-limit-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2023-40332 or the next vulnerability affects your stack