What’s Vulnerable › Vulnerabilities
CVE-2023-40334: WordPress HUSKY plugin <= 1.3.4.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in RealMag777 HUSKY woocommerce-products-filter allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HUSKY: from n/a through <= 1.3.4.2.
Affected products
- realmag777 HUSKY – Products Filter Professional for WooCommerce: before 1.3.4.3 — fixed in 1.3.4.3
How to fix
Upgrade to a fixed version: realmag777 HUSKY – Products Filter Professional for WooCommerce 1.3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-40334 or the next vulnerability affects your stack