What’s Vulnerable › Vulnerabilities

CVE-2023-40355

Description

Cross Site Scripting (XSS) vulnerability in Axigen versions 10.3.3.0 before 10.3.3.59, 10.4.0 before 10.4.19, and 10.5.0 before 10.5.5, allows authenticated attackers to execute arbitrary code and obtain sensitive information via the logic for switching between the Standard and Ajax versions.

Affected products

How to fix

Upgrade to a fixed version: Axigen Mobile Webmail 10.3.3.59, 10.4.19, 10.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-40355 or the next vulnerability affects your stack