What’s Vulnerable › Vulnerabilities
CVE-2023-4036: Simple Blog Card < 1.32 - Subscriber+ Arbitrary Post Access
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-30 · updated 2026-06-17
Description
The Simple Blog Card WordPress plugin before 1.32 does not ensure that posts to be displayed via a shortcode are public, allowing any authenticated users, such as subscriber, to retrieve arbitrary post title and their content such as draft, private and password protected ones
Affected products
- Simple Blog Card: before 1.32 — fixed in 1.32
How to fix
Upgrade to a fixed version: Simple Blog Card 1.32. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/de3e1718-c358-4510-b142-32896ffeb03f
- https://wpscan.com/vulnerability/de3e1718-c358-4510-b142-32896ffeb03f
Get alerted when CVE-2023-4036 or the next vulnerability affects your stack