What’s Vulnerable › Vulnerabilities
CVE-2023-40555: WordPress Flatsome Theme <= 3.17.5 is vulnerable to PHP Object Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in UX-themes Flatsome | Multi-Purpose Responsive WooCommerce Theme.This issue affects Flatsome | Multi-Purpose Responsive WooCommerce Theme: from n/a through 3.17.5.
Affected products
- UX-themes Flatsome: before 3.17.6 — fixed in 3.17.6
How to fix
Upgrade to a fixed version: UX-themes Flatsome 3.17.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/flatsome/wordpress-flatsome-theme-3-17-5-unauthenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/flatsome/wordpress-flatsome-theme-3-17-5-unauthenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-40555 or the next vulnerability affects your stack