What’s Vulnerable › Vulnerabilities
CVE-2023-40558: WordPress Video Gallery & Management Plugin <= 3.3.5 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-03 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in eMarket Design YouTube Video Gallery by YouTube Showcase plugin <= 3.3.5 versions.
Affected products
- emarket-design Video Gallery – YouTube Gallery & Responsive Video Playlist: before 3.3.6 — fixed in 3.3.6
How to fix
Upgrade to a fixed version: emarket-design Video Gallery – YouTube Gallery & Responsive Video Playlist 3.3.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/youtube-showcase/wordpress-video-gallery-management-plugin-3-3-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/youtube-showcase/wordpress-video-gallery-management-plugin-3-3-5-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-40558 or the next vulnerability affects your stack