What’s Vulnerable › Vulnerabilities
CVE-2023-40561: Enhanced Ecommerce Google Analytics for WooCommerce
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-04 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in theDotstore Enhanced Ecommerce Google Analytics for WooCommerce plugin <= 3.7.1 versions.
Affected products
- theDotstore Enhanced Ecommerce Google Analytics for WooCommerce: before 3.7.1 — fixed in 3.7.1
How to fix
Upgrade to a fixed version: theDotstore Enhanced Ecommerce Google Analytics for WooCommerce 3.7.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-ecommerce-tracking-for-google-and-facebook/wordpress-enhanced-ecommerce-google-analytics-for-woocommerce-plugin-3-7-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-ecommerce-tracking-for-google-and-facebook/wordpress-enhanced-ecommerce-google-analytics-for-woocommerce-plugin-3-7-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-40561 or the next vulnerability affects your stack