What’s Vulnerable › Vulnerabilities
CVE-2023-40662: WordPress Cookies and Content Security Policy Plugin <= 2.15 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Jonk @ Follow me Darling Cookies and Content Security Policy.This issue affects Cookies and Content Security Policy: from n/a through 2.15.
Affected products
- Jonk @ Follow me Darling Cookies and Content Security Policy: before 2.16 — fixed in 2.16
How to fix
Upgrade to a fixed version: Jonk @ Follow me Darling Cookies and Content Security Policy 2.16. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cookies-and-content-security-policy/wordpress-cookies-and-content-security-policy-plugin-2-15-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cookies-and-content-security-policy/wordpress-cookies-and-content-security-policy-plugin-2-15-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-40662 or the next vulnerability affects your stack