What’s Vulnerable › Vulnerabilities
CVE-2023-40670: WordPress ReviewX plugin <= 1.6.17 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ReviewX Team ReviewX allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ReviewX: from n/a through 1.6.17.
Affected products
- ReviewX – Multi-Criteria Reviews for WooCommerce with Google Reviews & Schema: before 1.6.18 — fixed in 1.6.18
How to fix
Upgrade to a fixed version: ReviewX – Multi-Criteria Reviews for WooCommerce with Google Reviews & Schema 1.6.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-40670 or the next vulnerability affects your stack