What’s Vulnerable › Vulnerabilities
CVE-2023-40681: WordPress Groundhogg Plugin <= 2.7.11.10 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Groundhogg Inc. Groundhogg plugin <= 2.7.11.10 versions.
Affected products
- trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation: before 2.7.11.11 — fixed in 2.7.11.11
How to fix
Upgrade to a fixed version: trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation 2.7.11.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/groundhogg/wordpress-groundhogg-plugin-2-7-11-10-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/groundhogg/wordpress-groundhogg-plugin-2-7-11-10-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-40681 or the next vulnerability affects your stack