What’s Vulnerable › Vulnerabilities
CVE-2023-40699: IBM InfoSphere Information Server denial of service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-01 · updated 2026-06-17
- Weakness: CWE-20
Description
IBM InfoSphere Information Server 11.7 could allow a remote attacker to cause a denial of service due to improper input validation. IBM X-Force ID: 265161.
Affected products
- IBM InfoSphere Information Server: from 11.7.0.0 before 11.7.1.0; from 11.7.0.0 before 11.7.1.4 — fixed in 11.7.1.0, 11.7.1.4
How to fix
Upgrade to a fixed version: IBM InfoSphere Information Server 11.7.1.0, 11.7.1.4. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/265161
- https://www.ibm.com/support/pages/node/7067714
- https://exchange.xforce.ibmcloud.com/vulnerabilities/265161
- https://www.ibm.com/support/pages/node/7067714
Get alerted when CVE-2023-40699 or the next vulnerability affects your stack