What’s Vulnerable › Vulnerabilities
CVE-2023-40723
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-200
Description
An exposure of sensitive information to an unauthorized actor in Fortinet FortiSIEM version 6.7.0 through 6.7.4 and 6.6.0 through 6.6.3 and 6.5.0 through 6.5.1 and 6.4.0 through 6.4.2 and 6.3.0 through 6.3.3 and 6.2.0 through 6.2.1 and 6.1.0 through 6.1.2 and 5.4.0 and 5.3.0 through 5.3.3 and 5.2.5 through 5.2.8 and 5.2.1 through 5.2.2 and 5.1.0 through 5.1.3 allows attacker to execute unauthorized code or commands via api request.
Affected products
- Fortinet FortiSIEM: from 5.1.0 before 6.4.2; from 6.5.0 before 6.5.2; from 6.6.0 before 6.6.4; from 6.7.0 before 6.7.5 — fixed in 6.4.2, 6.5.2, 6.6.4, 6.7.5
How to fix
Upgrade to a fixed version: Fortinet FortiSIEM 6.4.2, 6.5.2, 6.6.4, 6.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-40723 or the next vulnerability affects your stack