What’s Vulnerable › Vulnerabilities
CVE-2023-40921
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in functions/point_list.php in Common Services soliberte before v4.3.03 allows attackers to obtain sensitive information via the lat and lng parameters.
Affected products
- Common-Services Soliberte: from 4.0.0 before 4.3.03 — fixed in 4.3.03
How to fix
Upgrade to a fixed version: Common-Services Soliberte 4.3.03. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/12/12/soliberte.html
- https://security.friendsofpresta.org/modules/2023/12/12/soliberte.html
Get alerted when CVE-2023-40921 or the next vulnerability affects your stack