What’s Vulnerable › Vulnerabilities
CVE-2023-41099
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-22 · updated 2026-06-17
- Weakness: CWE-269
Description
In the Windows installer in Atos Eviden CardOS API before 5.5.5.2811, Local Privilege Escalation can occur.(from a regular user to SYSTEM).
Affected products
- Atos Eviden Cardos Api: from 5.0 before 5.5.5.2811 — fixed in 5.5.5.2811
How to fix
Upgrade to a fixed version: Atos Eviden Cardos Api 5.5.5.2811. Check the vendor advisory for mitigations.
References
- https://support.bull.com/ols/product/security/psirt/security-bulletins/cardos-api-local-privilege-escalation-psirt-358-tlp-clear-version-2-6-cve-2023-41099/view
- https://support.bull.com/ols/product/security/psirt/security-bulletins/cardos-api-local-privilege-escalation-psirt-358-tlp-clear-version-2-6-cve-2023-41099/view
Get alerted when CVE-2023-41099 or the next vulnerability affects your stack