What’s Vulnerable › Vulnerabilities
CVE-2023-41121
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-25 · updated 2026-06-17
- Weakness: CWE-400
Description
Array AG OS before 9.4.0.499 allows denial of service: remote attackers can cause system service processes to crash through abnormal HTTP operations.
Affected products
- Array Networks ArrayOS AG: before 9.4.0.499 — fixed in 9.4.0.499
How to fix
Upgrade to a fixed version: Array Networks ArrayOS AG 9.4.0.499. Check the vendor advisory for mitigations.
References
- https://semonto.com/tools/website-reachability-check?test=325b4e588e64536b21664d24640f547
- https://support.arraynetworks.net/prx/001/http/supportportal.arraynetworks.net/documentation/FieldNotice/Array_Networks_Security_Advisory_for_Denial_of_Service_ID-144162.pdf
- https://semonto.com/tools/website-reachability-check?test=325b4e588e64536b21664d24640f547
- https://support.arraynetworks.net/prx/001/http/supportportal.arraynetworks.net/documentation/FieldNotice/Array_Networks_Security_Advisory_for_Denial_of_Service_ID-144162.pdf
Get alerted when CVE-2023-41121 or the next vulnerability affects your stack