What’s Vulnerable › Vulnerabilities

CVE-2023-41165

Description

An issue was discovered in Stormshield Network Security (SNS) 3.7.0 through 3.7.38 before 3.7.39, 3.10.0 through 3.11.26 before 3.11.27, 4.0 through 4.3.21 before 4.3.22, and 4.4.0 through 4.6.8 before 4.6.9. An administrator with write access to the SNS firewall can configure a login disclaimer with malicious JavaScript elements that can result in data theft.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Network Security 3.11.27, 3.7.39, 4.3.22, 4.6.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-41165 or the next vulnerability affects your stack