What’s Vulnerable › Vulnerabilities
CVE-2023-41173
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-25 · updated 2026-06-17
- Weakness: CWE-400
Description
AdGuard DNS before 2.2 allows remote attackers to cause a denial of service via malformed UDP packets.
Affected products
- Adguard Dns: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: Adguard Dns 2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-41173 or the next vulnerability affects your stack