What’s Vulnerable › Vulnerabilities
CVE-2023-41243: WordPress WPvivid Backup Plugin plugin <= 0.9.90 - Privilege Escalation on Staging Environment vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in WPvivid Team WPvivid Backup and Migration allows Privilege Escalation.This issue affects WPvivid Backup and Migration: from n/a through 0.9.90.
Affected products
- wpvividplugins WPvivid — Backup, Migration & Staging: before 0.9.91 — fixed in 0.9.91
How to fix
Upgrade to a fixed version: wpvividplugins WPvivid — Backup, Migration & Staging 0.9.91. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpvivid-backuprestore/wordpress-wpvivid-backup-plugin-plugin-0-9-90-privilege-escalation-on-staging-environment-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpvivid-backuprestore/wordpress-wpvivid-backup-plugin-plugin-0-9-90-privilege-escalation-on-staging-environment-vulnerability?_s_id=cve
Get alerted when CVE-2023-41243 or the next vulnerability affects your stack