What’s Vulnerable › Vulnerabilities
CVE-2023-4125: Weak Password Requirements in answerdev/answer
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-03 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository answerdev/answer prior to v1.1.0.
Affected products
- answerdev/answer: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: answerdev/answer 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/7d23b17cdbbefcd2e7b5c3150f0b5ec908dc835f
- https://huntr.dev/bounties/85bfd18f-8d3b-4154-8b7b-1f8fcf704e28
- https://github.com/answerdev/answer/commit/7d23b17cdbbefcd2e7b5c3150f0b5ec908dc835f
- https://huntr.dev/bounties/85bfd18f-8d3b-4154-8b7b-1f8fcf704e28
Get alerted when CVE-2023-4125 or the next vulnerability affects your stack