What’s Vulnerable › Vulnerabilities
CVE-2023-4126: Insufficient Session Expiration in answerdev/answer
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-03 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository answerdev/answer prior to v1.1.0.
Affected products
- answerdev/answer: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: answerdev/answer 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/4f468b58d0dea51290bfbdd3e96332b0014c8730
- https://huntr.dev/bounties/7f50bf1c-bcb9-46ca-8cec-211493d280c5
- https://github.com/answerdev/answer/commit/4f468b58d0dea51290bfbdd3e96332b0014c8730
- https://huntr.dev/bounties/7f50bf1c-bcb9-46ca-8cec-211493d280c5
Get alerted when CVE-2023-4126 or the next vulnerability affects your stack